Manchester DDoS
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Feb 01, 2016 - 18:36 UTC
Monitoring
We have just received a DDoS attempt against core networking equipment in Manchester (Williams House). This was not service affecting other than to our in-band access to that equipment. We have mitigated the immediate threat and will be monitoring for further events.
Posted Feb 01, 2016 - 17:33 UTC