International calling
Incident Report for Simwood
Postmortem

We have posted a post-mortem for this and related incidents on our blog.

Posted Nov 12, 2015 - 16:27 UTC

Resolved
Some customers may have experienced some calls to international destinations being rejected for a short time this morning.

During Saturday's BT outage, we adjusted some internal channel limits to reflect the reduced capacity to affected BT exchanges. Unfortunately, due to human error, these were not fully removed and kicked in as weekday volumes came on. Thus international calls which would normally flow out to BT over those exchanges were artificially rejected.

This was corrected immediately on us noticing. Apologies for any problems caused.
Posted Nov 09, 2015 - 10:58 UTC