Network Issues / Intermittent Packet Loss
Incident Report for Simwood
Resolved
We are confident this issue is resolved, and there has been no recurrence over the last 6 hours, therefore we are now considering this resolved. If you experience any issues please do not hesitate to get in touch.
Posted Aug 10, 2016 - 15:11 UTC
Monitoring
We were seeing intermittent instability of the primary link between our Slough and London sites which resulted in intermittent packet loss and prompted automatic internal routing changes.

There was no issue with external connectivity directly, but any off-net traffic that traversed this link may have exhibited issues.

The link has been stable for around an hour now, but we will continue to monitor closely.
Posted Aug 10, 2016 - 10:16 UTC
Investigating
We have received reports of intermittent packet loss issues from some customers, this is supported by some of our external monitoring. We're investigating this as a priority and will provide more information as it becomes available.

If you are affected by these issues, please raise a ticket providing as much information as you can.
Posted Aug 10, 2016 - 09:17 UTC