BT/THN outage - not service affecting
Incident Report for Simwood
Resolved
We believe the situation is normalising and are marking this resolved.
Posted Jul 21, 2016 - 11:10 UTC
Update
BT have confirmed this issue is affecting IPX. To clarify again, we do not in any way use the BT IPX managed service.
Posted Jul 21, 2016 - 10:09 UTC
Identified
A power issue in a particular suite of Telehouse North is causing further issues with BT and others. Whilst some self-hosted Simwood customers are affected, our IP network is working at 100% and we are so far unaffected.
Posted Jul 21, 2016 - 09:01 UTC