Intermittent incoming call failures
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted Sep 10, 2015 - 15:59 UTC
Monitoring
Calls to the target number range have been gapped off-net and traffic is now flowing normally.
Posted Sep 10, 2015 - 15:51 UTC
Identified
We are seeing intermittent incoming call failures due to a deluge of dialler traffic targetting unallocated numbers hosted on the Simwood network. We are working with interconnected networks to stop these at source.
Posted Sep 10, 2015 - 15:35 UTC