DDoS
Incident Report for Simwood
Resolved
This has been resolved. We were seeing a SYN flood targeting one of our internal message queues. This was preventing certain events being processed so whilst call-routing was unaffected, channel graphs in the portal will show a brief gap and certain API functions (for users hitting a particular node) would have returned an error code.
Posted about 1 month ago. Sep 18, 2017 - 02:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 18, 2017 - 01:44 UTC
Investigating
We are presently mitigating a DDoS against our infrastructure. This is not affecting call traffic but has affected certain internal telemetry. More information to follow.
Posted about 1 month ago. Sep 18, 2017 - 00:17 UTC