Unsubstantiated BT issues
Incident Report for Simwood
Resolved
We continue to see or hear no evidence of this incident and are therefore closing this.
Posted May 10, 2016 - 13:40 UTC
Investigating
Another operator is reporting issues in the BT core affecting incoming calls. We have seen no anomalies and traffic levels are normal but we will keep a closer than normal eye on things.
Posted May 10, 2016 - 11:56 UTC