Number Porting
Incident Report for Simwood
Resolved
Porting Requests are now being processed via the Portal and API.

Zendesk are still reporting issues, and we have not received notification that the underlying cause has been resolved, so we will continue to monitor this closely.
Posted Oct 21, 2016 - 13:36 UTC
Identified
Due to ongoing issues with our hosted ticket service provider, Zendesk, we are unable to handle new porting requests via the API or Portal at this time.

Due to the tight integration of tickets with the workflow of the Porting Desk, and the use of ticket numbers as Porting Order reference numbers, as we are currently unable to create new tickets to track porting requests, any new requests will fail.

Please accept our apologies for any inconvenience this causes
Posted Oct 21, 2016 - 12:52 UTC