Intermittent routing issues to some IPs
Incident Report for Simwood
Resolved
This incident has been resolved.
Posted 7 days ago. Jul 10, 2018 - 19:04 UTC
Monitoring
We have implemented a fix for this, and the network should have been stable from around 1530.

We're continuing to investigate the underlying cause.
Posted 7 days ago. Jul 10, 2018 - 14:54 UTC
Identified
We are currently investigating an issue affecting return traffic to a small number of customer IPs, notably those which send traffic sporadically, that are not directly connected to Simwood.

This issue appears to be due to some IPs that are disappearing from the top prefix list, on one router but not on another, which can cause a loop for a few seconds until the lists synchronise. Our network engineers are investigating this as a priority.

There is a helpful presentation discussing how we use Selective Route Download (SRD) at http://blog.simwood.com/2017/09/our-talk-at-linx98-sdn-without-the-bs/ which might better explain how this usually works.

All customers who are directly connected, or connected to us via private peering, are unaffected. Additionally, the vast majority of customers reaching us over the public internet are also unaffected.
Posted 7 days ago. Jul 10, 2018 - 14:49 UTC