At Risk - BT Engineering Works - London
Incident Report for Simwood
Resolved
These works have been completed without incident.
Posted May 27, 2016 - 11:22 UTC
Monitoring
We have received notification from BT that they are undertaking works on some (currently unused) equipment in our London site as part of our works to increase capacity at this location. Due to the proximity of this equipment to our existing circuits we believe it prudent to issue an At Risk notification, however no interruption to service is anticipated.

We apologise for the short notice for this announcement, however no advance notice was provided to allow us to scheduled this as a Planned Engineering Works event; the notification was received when the BT team were on site.
Posted May 27, 2016 - 10:21 UTC