Database Server
Incident Report for Simwood
Resolved
This issue is now resolved and access to the portal has been restored.

Any delayed CDRs should now be available via the Portal and API, please accept our apologies for the delay.

As a result of this failure we will be carrying out essential maintenance this weekend that may impact access to the Portal and API. Further information on this will be made available via https://status.simwood.com/

Voice traffic was not affected but we appreciate that many of our customers are heavy API users and we sincerely apologise for interruption to this service.
Posted Sep 22, 2016 - 18:06 UTC
Monitoring
We are monitoring this situation, and access to the portal and API should now have recovered.

There may be a short delay for CDRs to be become available in the API and portal.
Posted Sep 22, 2016 - 17:45 UTC
Investigating
We are aware of an issue with one of our database servers and are currently investigating.

Call traffic is unaffected, but customers may experience issues logging into the portal or using the API.
Posted Sep 22, 2016 - 17:21 UTC